Resolved
Everything is back!
Monitoring
The server has been fully migrated, monitering logs.
Identified
We are working on migrating server.
We will update in 30 minutes
Investigating
We’re currently experiencing an issue with our servers that is affecting service availability. Our team is investigating the issue and working to restore normal service as quickly as possible.